PortEV Forum Index PortEV
Electric Vehicle Discussion Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Electric Catamaran HELP!

 
Post new topic   Reply to topic    PortEV Forum Index -> General EV
View previous topic :: View next topic  
Author Message
Hyprdrv



Joined: 18 Oct 2009
Posts: 2
Location: Virginia, USA

PostPosted: Tue Oct 20, 2009 9:39 am    Post subject: Electric Catamaran HELP! Reply with quote

Hi all,
I'm new to EV systems however I decided to purchase a 41' Catamaran with a Hybrid setup. The problem is the previous owner had made some changes and now I'm in the process of figuring out several of the systems that have been installed and upgrading were I believe there is a need. I'm located on the Chesapeake Bay down in Solomons MD on the East Coast. Electra Glide is a beautiful cat with a designed system from Solomons Engineering now located in Florida. Most of the systems on board are considered ďstate of the artĒ however there are a few issues Iím having that Iím hoping someone will have pity on me and help me out. So hereís what I got.

Twin 74 Solomons electric motors with Advanced Technology Controllers (2 per motor)
A 16kw Genset
Brusa 511 Charger
12 AGM Northstar Batteries in series giving me 144v at 210AH
An inverter from 144v to 120v
An inverter from 144v to 12v
Virtually no monitoring of the system other than a DC Volt meter, overall state of the batteries, and 2 DC amp meters to indicate what the usage (or charging) is at the motors.

The batteries are charged in 1 of 3 ways.

Genset providing 144v DC
Shore power providing 240v AC
Regeneration from the props.

The issues
The previous owner installed the Brusa Charger and Iím having issues with it. Iíll leave the boat on a Sunday night and come back the following Friday to find the Brusa has shut off and isnít charging. My first problem is I donít seem to be able to download the profile off the Brusa through Hyperterminal. I first tried it through VISTA using an adaptor cable from RS232 to a USB port but that didnít seem to work. I then borrowed an older laptop with the 232 port and Win98 and still am getting garbage out of the Brusa. Iíve spent at least 6 hours on board trying to get it to work but am having no luck. I just finished downloading ďputtyĒ and will try that this weekend but considering all the options in the software Iím not to confident about using it. Iíll be honest, I havenít ever used hyperterminal before this either so I may be doing something wrong there as well so if anyone has experience with downloading the profile file I really would like some input.

On the Brusa there is a AMP plug that the rs232 jack is wired into. I pulled that plug out and the charger seemed to go to standby. After checking the wires to it I replugged it back in. It seemed to reset the Brusa. Does this occur?

I canít seem to find any more pins for the AMP plug, the ones on it for connecting the wires to it are pretty beat up. A minor thing but has anyone found more pins for it (female).

A change of subject here but has anyone had any experience with the PackTrakr monitoring system?

How about the PowerChek battery equilization system?

As I see it, its real important to be able to monitor the state of the batteries and balance them and these 2 systems will work together.

I would really appreciate any help on these things and hope to learn as much as possible from those who have all ready done some of this stuff.

Thanks,
Steve
Below is the diagram of the system.

http://img.photobucket.com/albums/v137/Hyprdrv/Electra%20Glide/ST74_twin.jpg
Back to top
View user's profile Send private message Send e-mail
ThomasHudson
Site Admin


Joined: 26 Sep 2005
Posts: 130
Location: Port Washington WI

PostPosted: Tue Oct 20, 2009 10:26 am    Post subject: Reply with quote

Wow Steve, that sounds like a great system.

I've never dealt with an NLG5xx unit, but have a lot of experience with the NLG4xx units -- I wish I had more to offer there.

I'd first read up on monitoring the charger so you can see what it thinks is going on. I would think that it should complete the charge and go into trickle mode to keep the batteries topped off (assuming they are lead-acid). At this time it will seem to be turned off because the fan won't be running. Trickle mode doesn't generate enough heat to require the fan.

But it could also think there is an error of some kind, which means that when you check its state it'll have an error code set.

I have attached a PDF file from Brusa on monitoring the charger. Rereading your post I see that you have tried Hyperterminal. Just double-check that you're using the correct baud rate and other settings as mentioned in the PDF, or else you'll get garbage.

Why the person would have an AMP connector on the serial connector is beyond me -- maybe he had to kludge something together because he didn't have the correct connector to fit the charger.

Anyway, please review the attached PDF and see if you can get the charger to output some meaningful information, and we can go from there.

Brusa's website, at THIS LINK, has all sorts of downloadable manuals and software for the NLG5xx chargers.



NLG5_Monitoring_EN.pdf
 Description:
Monitoring the NLG5xx

Download
 Filename:  NLG5_Monitoring_EN.pdf
 Filesize:  235.31 KB
 Downloaded:  1460 Time(s)


_________________
Tom Hudson
Site Administrator
Back to top
View user's profile Send private message Visit poster's website
Hyprdrv



Joined: 18 Oct 2009
Posts: 2
Location: Virginia, USA

PostPosted: Tue Oct 20, 2009 12:09 pm    Post subject: Reply with quote

Thanks Tom for responding.
The thing is I was going to build an EV Probe until I bought this Cat and now will put that off until I get a lot smarter! To complicate things even further Brusa's "profile" program is outputted in German. I've retyped and converted to english so I can at least see what the individual lines are suppose to be once I get it of the Charger. I'm also going to try "putty" software to see if that doesn't work. I've even tried to intise a local EV club to come down and see the system and offer comments but that hasn't happened yet. How about the monitoring and balancing hardware, have you had any input on that?

Thanks again,
Steve
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    PortEV Forum Index -> General EV All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group